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“It’s not the minutes that make a life, but the life in the 
minutes. 

 

Note that this report was written for Outlook 2007. Most of 
the suggestions will work on other versions, but there may 

be slight variations.  
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WHAT’S THE PROBLEM? 

I don't believe in email. I'm an old-fashioned girl. I prefer 
calling and hanging up. 

-SARAH JESSICA PARKER, actress 

To: jschultz@gofarcom.com 
From: tmurray@gofarcom.com 
Subject: re: email etiquette 
Jeff, 
Hope you’re well and enjoying the new committee work! I’m swamped this week and 
can’t wait for that (long promised) CRM improvement to get going so I can stop the 
double entries for new contacts. 
Anyhow, I need some help from you about email etiquette. I’m hearing from lots of 
folks that their Inbox is always full and mostly it is internal mail!!. How about you? 
Same thing? So, here’s what I’m thinking. 
Lots of companies have some kind of email etiquette protocol to stop this sort of thing 
getting out of hand. But I know some folks are in love with their email and there 
could be resistance to this sort of thing. Remember what happened with the roll out of 
our values two years ago? It took months to get the buy-in and to work through the 
edits. 
On the other hand I’ve heard from enough people on the other side of the fence to 
think it’s worth trying to change the way people are using their email now. 
Great to get your comments on this. 
Cheers 
Tim 
PS. I know you’re swamped, so don’t drop everything for this! 
*** 
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To:  tmurray@gofarcom.com  
From: jschultz@gofarcom.com 
Subject: re: email étiquette 
Hey Tim 
Great to hear from you! Okay, I know this is an issue for lots of folks. Some will 
defend their actions (CYA is always there!). I was also thinking that something 
formal, across the company would be best. I don’t know where to start… 
What are your ideas for etiquette? 
J 
*** 
To: jschultz@gofarcom.com 
From: tmurray@gofarcom.com 
Subject: re: email etiquette 
Hey thanks Jeff for the response. It’s great to be able to get a conversation going 
about this. 
Here’s what I’m thinking: we should get others involved through a committee. We 
need buy-in. And we should collect some data on what’s going on out there in email-
land. Who’s emailing who, volume of emails received, etc. 
 
J 
*** 
To:  tmurray@gofarcom.com  
From: jschultz@gofarcom.com 
Subject: re: email etiquette 
Yeah, but who’s going to have the time for that? I know I’m way overdue on some 
major projects. Maybe we should start with something simple like and online survey. 
What do you think? 
Tim 
*** 
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To:  tmurray@gofarcom.com  
From: jschultz@gofarcom.com 
Subject: re: email étiquette 
Could work. Where do we start with that? I know Dave has done these before – we 
could ask him. 
J 
*** 
To:  tmurray@gofarcom.com  
From: jschultz@gofarcom.com 
Subject: re: email etiquette 
Good one. I’ll take that on. 
T 
*** 

If you were counting, that was 362 words in six emails and a whole lot of 
inaction – especially for two guys who work twenty feet from each other!  
Here are three words about email: email is evil. 

Well, maybe evil is a bit strong but let’s face it, email is a mixed blessing. No 
question it’s a cool invention: it’s quick, convenient, recorded, searchable and easy to 
use. And it wastes hundreds of hours of your time every year, often with little gain to 
show for your frantic flurry of keyboard pecking. 

I’ve talked to literally thousands of people about their email strife and I think I 
can safely summarize the source of their email woes in three points: 
1. Email is cheap and easy. For marketers email is the Holy Grail for shotgun 
marketing (what we used to call the spray-and-pray strategy for advertising). The 
cost is incredibly low, if you don’t mind bothering a few hundred people to reach 
thousands more. According to Forrester Research, the number of marketing emails 
sent by retailers and wholesalers in the United States hit 158 billion in 2008 and this 
is expected to grow 63% to 258 billion in 2013. More than one-quarter of the email 
that consumers currently receive in their Inboxes is marketing-related.  
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At the same time, email has become the de-facto internal communication channel for 
quick updates from the committee chair to invitations for lunch by a buddy ten feet 
down the hall. The propensity for emailing about everything to everyone has 
exacerbated the bulging Inbox problem from an average of 142 emails received per 
person per day in 2007 to 199 in 2010, and the volume is projected to reach 228 
emails per person per day in 2011. Already it is estimated that workers are spending 
between twenty and 40% of their time in email management.1 
2. Email all looks the same. Okay, you get some clues from the subject line, the 
sender and so on, but for the most part we have to constantly make decisions on what 
to look at, what to ignore. As a result we spend precious time trying to weed through 
the morass of pitches for GRLWBH (get rich, lose weight, be happy) to find the emails 
we actually want to see.  
Of course there are solutions (and I’m going to give you some below) but we are far 
from having a perfect solution.  
3. Email is omnipresent. No longer do phone messages and old-fashioned paper 
mail stay in the office when we go home. We now bring them with us on our smart 
phones and laptops.2  
One study by AOL found that:  

• nearly 25% of Internet users said they are most likely to check email 
upon waking3, 

• 59% are emailing from portable devices in their pajamas in bed, 
• 53% are in the bathroom (which gives a new definition to ‘urgent’), 
• 37% are checking email while they drive, and  
• 12% admit to checking email in church.4  

At the same time we are experiencing a blurring of the lines between being ‘off 
line’ (not checking Inboxes, voice mail, etc.) and ‘on line’. Not only has this addiction 

                                             
1 Spending on email marketing will grow from $1.2 billion in 2007 to $2.1 billion in 2012. Spending on 
retention strategies for clients by using e-mail will more than double during that period. Jupiter 
Research, New York. 
2 More than seven out of ten employed respondents also said they checked their personal email at work 
- and nearly one-third said they did so more than three times a day. AOL/Beta Research Corporation. 
3 AOL/Beta Research Corporation (June 2008) 
4 AOL/Beta Research Corporation (June 2007) 
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to connection and staying busy shown up at work big time, it has crept into our 
personal time. 

Combating a growing email volume by just working faster and longer is a sure 
recipe for burn out. My experience is that most people are anchored to their email 
software but their approach hasn’t improved while the volume of new emails has gone 
up exponentially. Instead of using more sophisticated techniques or making better 
decisions on what to read they simply pour more time into checking, reading, replying 
and being frustrated. Even a single strategy, like finding five minutes once a week to 
identify senders that repeatedly plug your Inbox and unsubscribe from their lists will 
make a noticeable difference. Yet, according to one study, only 22% of professionals 
ever bother to unsubscribe from unwanted emails.  

In our workshops, people tell us that email is becoming the number-one source 
of frustration and consumption of time. In fact, when I ask people in our workshops 
how much email they typically get in a day, eyes start to roll and I can feel the energy 
being sucked out of the room faster than you can say, “My Inbox is full!”  

Yet when I ask people what they have done in the last week or month to 
improve their systems for managing email volume, the typical answer is ‘nothing’. If 
the definition of insanity is doing the same thing over and over expecting a different 
result, then this behavior certainly meets the definition. 

Most of us need to use email – that much is a given. The trick is to get email 
under control, so it doesn’t control you. And that involves rethinking what is most 
important to spend your time on.  

EMAIL AND PAVLOV 

I remember in the late 1980s when we got our first facsimile machine. The fax 
machine would ring and we would stop what we were doing to run across the room 
and see what was being received. It only took a few months to learn that most faxes 
were advertisements, and our Pavlovian response came to an end. 

Email still has some of that novelty attached to it, although it’s wearing off 
quickly. To see the impact, just watch Blackberry-toting colleagues checking their 
email in the middle of a conversation, commuters on subways, lunch patrons in 
restaurants or travelers in airports. Some behavioral tracking studies have found 
that the average worker was checking their email thirty to forty times a day. Is it 
really that important to respond immediately to your messages? It’s no wonder that 
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research from the Universities of Glasgow and Paisley found that one third of 
workers studied experienced stress because of their high email volume.  

EMAIL AND THE PATH OF LEAST RESISTANCE 

The author Robert Fritz coined the expression, “path of least resistance” to 
describe a universal tendency we humans have to take the easier route when 
presented with a choice. You use the drive-through instead of parking and walking 
and you grin and bear the annoying habit of your colleague that eats at their desk 
because you ‘don’t want to make a scene’.  You’ve been there, haven’t you? 

Or maybe you’ve done this. You come home brimming with good intentions, 
determined to squeeze in a much-needed run. As you head for the closet to fetch your 
runners, however, the thought of a quick sandwich crosses your mind and your body 
happily follows that path. It’s downhill from there. The run is history and the path of 
least resistance wins again. 

For many people, email is the path of least resistance. Reading, responding to 
and filing emails gives them a sense of productivity. It usually requires minimal 
brain power and it’s a ready-made, auto-refill excuse for avoiding the Boulders (your 
long-term projects). It’s no wonder why so many people 
stay busy checking their emails: they are either in 
avoidance of harder work or are uncertain what to work on 
next, so emails provide a convenient way to get busy.  

It always seems counter-intuitive at first, but doing 
less (of the wrong work that keeps you busy) means you 
can do more (of the right work and be less busy). 

Your goal should be to use email as a tool, but not to 
let it control your day. Remember: “Those who don’t have 
goals are ruled by those who do.” If you do not have a clear 
sense of what is important (your Action Plan5), email will 
always be an attractive distraction. 

                                             
5 In my book on time management “Give me a Break!” I explain how to create a plan for the upcoming 
week every Friday. This practice is the fastest way to get organized toward your priorities and avoid 
distractions. 
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WHAT ARE YOUR MEASUREMENTS? 
One of the basic principles of creating lasting change is that we must always 

start with our current reality. Only by being clear about what our ‘pain’ (cost) is will 
we have a big enough reason to put in the effort to change and seek more ‘gain’ 
(pleasure or benefit). It’s no different from needing to fix your car, your health, a 
relationship or your bank account; the more accurate your understanding of what is 
wrong and what this is costing you, the more motivated you can be to fix it. 

Let’s start with a quick calculation of the time you are spending on email now. 
If you suspect that you could improve how you manage your email, then a good place 
to start is with a look at how much time is being used up for this activity. 

In the space provided below, record the number of emails you open, read and 
respond to in the course of a day (for this exercise consider that deleting or filing an 
email counts as a response).  

Then make an estimate of the average time you spend per email (e.g.: one and 
one half minutes/email). Finally, calculate the total time per year that you spend on 
email (again, we will use the estimate of 250 days worked per year in our calculation) 
and divide it by 60 to find the total hours per year (if want to really get depressed, 
divide this number by 40 to get a total number of weeks per year spent on email). 
Average number of emails received per day that you look at: _____ 

Average time spent on each email: _____ 

Total time per year = (a) _____ X (b) _____ X 250 = _____/60 = _______ hours/year 

Here’s a typical example: 

Total time per year = (a) 35 X (b) 1.5 X 250= 13,500/60 = 225 hours/year 

Total time: 225 hours/year / 40 = 5.6 weeks/year! 

Imagine what a difference small improvements in your email management 
systems might make if repeated day after day. If you receive an average of fifty 
emails every day, and you are able to either reduce your viewing time by ten minutes 
or save at least ten seconds per email, you can recover about one full work week every 
year.  
That is a serious saving. 
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Do the Time Audit 

A great exercise is to actually record where your time goes for one day. It’s like 
keeping track of what you spend your money on; it is a powerful look in the mirror. 
There are lots of ways of doing this:  

have some lined paper by your keyboard and simply make a note every 15 
minutes of what you just spent time on,  

download our free Time Audit Tool that you can use to track your time and get 
instant feedback on where your time if going (goto 
www.HughCulver.com>Products>”Free Tips and Tools”) 

See the resources at the end of this report and look at www.rescuetime.com. 
This is a very cool tool that tracks what you are doing on the computer and even what 
you do when away from the computer. It’s fun to try for a week and just see where 
time is actually going! 

Once you have got your results, whether for a day or for a week, ask yourself 
these three questions: 

What worked? What am I doing that actually is working for me. For example, I 
am highly focused and productive in the mornings when I first arrive at work. Great! 
Keep that habit. 

What is not working? You will notice some gaps in your effectiveness, like 
getting lost on the Internet doing ‘research’ when you had more pressing matters to 
deal with. Okay, we all drift off, but you need to make a note of it for this exercise. 

What could be better? Taking what you have learnt from the first two 
questions, now look at small areas of improvement. For example, you might notice 
that your email time in the morning is more than you want – okay, how can you 
reschedule that time? 

Finally, you need new solutions. Read on in this report and look for solutions 
that will get you back on track. 
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FIRST, THE REASON ‘WHY?’ 
The ultimate and universal motivation to change always comes in one of two 

variations: what you want to avoid (pain) or what you want to gain (pleasure). Now 
that you have taken your measurements (above) and have a good idea of the cost in 
hours that email is creating it is time to look at what the gain could be by redirecting 
that time to more fruitful endeavors. 

You know what your long-term goals are – remember those notes that you 
filled in at the company retreat or on the flight home from a business trip in 
February. That’s where you have to start: what are the most pressing, valuable, 
beneficial, exciting goals that you need to move on? Get clear on these again and boil 
them down to this month and then to actions for this week. 

Your actions for this week I call your “Action Plan”. This should be your most 
important tool for staying on track during the week. Here are some quick tips on how 
to create it: 

• Do a review of the past week and then create the new Action Plan for the 
following week on Friday. It should take you no more than 15 minutes to 
look at what got accomplished and what didn’t in the past week and to 
get the new plan in shape. 

• Keep the Action Plan short and realistic. This is your chance to set 
yourself up for success, so don’t overestimate what you can get done or 
how much time you will have. Shorten the 
list and then surprise yourself with your 
success! 

• Keep it visible. You need to use your Action 
Plan as a guide for your success so don’t 
bury it on the computer or in a notepad 
somewhere. I use Outlook Tasks and Categories 
to identify my Action Plan for the week6. 

• Return from an interruption to your Action Plan. 
It is your plan for the week that will give you the 

                                             
6 Create a task as normal, then select Categories and identify this task as an “Action Plan” item.  To 
personalize your Categories go to Categories and click on “All Categories”. Remember you need to also 
select View>Current View>By Category. 
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best return on investment of your time, so whenever you have had a 
break in your time, go back to priorities. It’s like driving at high speed 
on the highway, you need to always be looking long-distance down the 
road to have a smooth ride that gets you there and avoids minor 
distractions. 
Nothing will make a bigger difference to how you feel about your spent time 

than to see results created toward long term success, and that has to start with a 
clear idea of what those results need to be. 
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EMAIL TIPS AND TRICKS 

Being busy is a form of laziness – lazy thinking and 
indiscriminate action. 

-TIM FERRISS, author, serial entrepreneur and ultravagabond 

The following tips and tricks are the best I have found, taught and used myself 
for quickly reducing time on email. Use any one of these techniques, and you could 
easily be saving as much as half an hour a day (the average for our students is one 
hour per day saved). Practice using these techniques for thirty days and I know you 
will have more freedom – and people will be coming around to find out your secret. 
1. Check your email less often. If there is one 
change that everyone should make, it is this. Check your 
Inbox less frequently. By simply going to your Inbox 
fewer times, you will have more time to work on your 
Boulders. You will be able to focus more on completing 
tasks, and you will feel less frantic at the end of the day.7 
Here is the formula I use: 

• 8:45 am – After checking my Day and Action Plans 
I check email, but only to respond to emergencies, 
clients, or client-related work that I know was left 
over from the day before. I delete, click and drag email to Tasks or 
Calendar (see below ‘Park emails’), or move to a folder (if I don’t already 
have a Rule created for that sender (again, see below ‘Use Folders’). 
Total time: twenty minutes. 

• 10:30 am – Check email (fifteen minutes). 
• 1:45 pm – Check email (five minutes). This is a quick check for returned 

messages and any important new messages. 
• 3:30 pm – Check email (thirty minutes). I spend more time composing 

longer responses and cleaning up the Inbox. 

                                             
7 Obviously, if your work depends on being on email all day that’s simply the way it has to be. 
However, we constantly work with people who have terrible habits with email and who let email run 
their day. Be careful with what you assume to be essential time on email. 
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Total time is about seventy minutes. I know that this might be much higher 
than you experience now (or much lower, of course). But for me, it is about one-half of 
the time that I was formerly spending on email. The main difference now is that I 
make my Action Plan my priority. 

NO TEMPTATIONS 

One of the easiest and most reliable ways to stay off your email and focus on 
your Boulders is to simply not have Outlook open. As soon as you click ‘exit’ you are 
declaring that this is uninterrupted focus-time and you are working under your 
direction. No pop-ups, no temptations, just set your timer and get to work.  

Two things that might surprise you: you get a lot done (and you may notice your 
ability to focus and think deeply has improved), and how emails will wait! Yup, they are 
right there in my InBox when I returned. 

2. Set Outlook to start with Calendar and 
Tasks. This is a great way to start your day by 
focusing on important appointments and tasks 
without email distractions. Go to Tools > Options > 
Other > Advanced Options. Under General 
Settings, next to the Startup button in this folder 
box, click Browse and select Calendar. Even better 
is to not open Outlook at all when you boot up in 
the morning. If you are a morning person – this is precious time to protect and avoid 
the distraction of a blinking Inbox. 
3. Use the right medium. Like the carpenter that only has a hammer and starts 
to see everything as a nail; it’s easy to fall into the habit of using email for most of 
your communication. In recent years there have been cases of companies announcing 
staff layoffs by email, or embarrassing inter-office email correspondence being used 
as court evidence. Just because you have email and they have email does not mean 
that this is the best communication medium. Often we are replacing good old-
fashioned face-to-face conversations with email to our detriment.  
Here is a good rule of thumb: if the message involves emotions (attempts to motivate, 
complaining, or expressing dissatisfaction about a person or about work) or is 
complex in nature (multi-faceted, requires dialogue, is contentious, etc.) don’t use 
email. 
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4. Use the subject line creatively. If you are involved in a series of emails on one 
topic (like sending out a document for others to review) change the subject line every 
time you respond. For example “re: agenda for review” becomes “re: agenda for review 
II.” Or “re: agenda for review - HM’s comments”.  Here are two more tips for using the 
subject line effectively: 

• Create codes: FYI = for your information, NNTR = no need to respond, 
EOM = end of message, etc. 

• Change the subject line: If you receive an email that you know you 
will need to find later (a quote from a supplier, your airline confirmation, 
the agenda for a meeting, etc.) simply retype the subject line, click 
Escape, and click Yes when asked “Do you want to save changes?”. Your 
email is resaved with the new subject line and it’s easier to find later.  

5. Turn notification of new messages off. I think that when this default option 
was built into email software the average person must have been receiving ten emails 
per week. Now I don’t know anyone that would benefit from having this option on. 
With exceptions to maybe day traders on the stock market or newspaper reporters 
most folks will be much better served to visit their email on their schedule, not that of 
the sender. If you have notifications turned on for email and/or instant messenger 
and were to watch for just one day I think you would be amazed at the number of 
notifications you were receiving that can wait. Remember your number one priority 
at work is to get the highest ROI (Return On Investment) work completed. And these 
are exactly the kind of jobs that require the most focused, time-consuming 
concentration. Every time your notification pops up on the screen (or worse yet, you 
hear the notification sound) you are visually and mentally pulled away from your 
work. This just doesn’t make any sense. 
Turning your notifications off will make a dramatic difference to your day, right 
away. Check your mail on your schedule, not theirs. Go to Tools > Options > 
Preferences > Email Options > Advanced Email Options. Under “When new items 
arrive in my Inbox,” unclick all options. 
6. Less is best. Email is a dynamite tool for simple, non-emotional information. It 
also works well as a way to organize information. But when you invest an hour to 
compose an in-depth dissertation that would make your business professor proud 
you’ve not only created a lot of work for you, but also the poor reader.  
Two strategies that can make email a more useful tool: keep you content brief and 
your responses even briefer. Yes, less is best might be a second theme to this book. 
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Remember, it often might be faster and simpler to call the person, leave a voice mail 
message or arrange a short meeting.  
7. Color-code your email. A simple way to highlight important mail from a client 
or person you work with is to have Outlook color-code the unread email when it 
arrives. Click on an email from that person and go to Tools > Organize. Click on the 
Using Colors option on the left. Look for the instruction line Color Messages. Choose 
from (check that the person’s name is in the box), choose a color and click on Apply 
Color. Note: you can also color emails sent directly to you (as opposed to you were 
cc’d) in a unique color so they stand out. 
8. Park emails. If you receive an email that doesn’t need your attention 
immediately, right click and drag it to the Tasks bar (bottom left of screen). Now 
here’s the trick: once your mouse pointer is over the destination you want (Calendar, 
Contacts or Tasks) release your right click button on your mouse and a small window 
will open giving you four choices (three for Tasks). If you choose one of the Copy 
options a copy of the email will be created and the unread email will remain in your 
Inbox. The Move option will create a new Task and remove the email from your 
Inbox: 

• Copy Here a Contact with Text 
• Copy Here a Contact with Shortcut 
• Copy Here a Contact with Attachment 
• Move Here a Contact with Attachment 

If you are creating a new Task from the email, select the date you need to respond to 
the email or take action, choose the Category the email belongs to, turn the reminder 
off, and presto! you have a new task with a copy of the email in the body of the Task 
and a copy left in your Inbox. 
Use the same technique to create a calendar entry from an email. Suppose that 
someone is sending you a 
confirmation about the 
meeting date you talked 
about or it is an 
announcement for an event 
you plan on attending. 
Simply right click and drag 
the confirmation email to 
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the Calendar bar (bottom left of your screen). You now have a new Calendar entry 
with the content of the email in the text body.  
You can also drag the email from a new contact into Contacts, and it will 
automatically start to build the contact information for you. Often you can 
Copy/Paste the rest of their contact information from the Notes box into the 
appropriate content fields. 
Note: the trick here is to release the right button on your mouse once your pointer is 
hovering over the destination icon (Calendar, Contacts or Tasks). 
9. Don’t open an email until you are ready to deal 
with it. Avoid the habit of opening an email, thinking about 
it and then marking it ‘unread’. This is the twenty first 
century version of the sage advice ‘only touch a piece of paper 
once’. All you are doing is delaying the inevitable. When you 
preview an email, make an immediate decision to reply 
immediately, delete it, right-click and flag for future action, 
forward it, or drag it to Tasks or Calendar (see ‘Park emails, 
above). You will feel more productive and have fewer 
‘unread’s’ staring at you from you Inbox. 
10. Don’t repeat yourself. Do you find that you are often 
typing the same information over and over again when 
responding to emails? If found that this most often happened when we received 
requests for information about our seminars and keynotes, or dates for upcoming 
events, or hotel information for events or what A/V needs I have for presentations. I 
hate retyping something that I have already created, plus it means the response is 
delayed if I have to rethink the composition or dig it out of a past email. There is a 
better way. 
When you have created a block of text that you know you could reuse for future 
emails (standard replies, dates of events, descriptions of services, disclaimers, 
directions to your office and so on) highlight them and store them in AutoText, 
Signatures or in Office 2007 QuickParts. The next time you need that text it is right 
there in your email software ready to be used. 
Here’s how:  

• Click and highlight the text you want to copy, then hit CTRL+C (Control 
+ copy).  
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• Click on Tools > Options. Click on Mail Format, then on Signatures. 
Click on New, and enter a name for your new entry. Next, paste the 
entry with CTRL+V (Control + paste). Finish with OK > OK.  

• In Office 2007, go to Quick Parts in the Insert menu. You can easily load 
this up with logos, directions, product descriptions, images, anything! 

There are other techniques as well: 
• Once you send the original response email with the text you want to 

reuse in the future, simply find the email in your “Sent Items” folder, 
click and drag it to drafts and there it is for future use. Next, open that 
email, change the Subject Line to something you will easily recognize for 
future use, Click Esc and you will be asked if you want to save changes 
to this message, Click Yes. Note the next time you want to reuse this 
message simply Forward the email to a new email address and the 
original one will stay in Drafts for the next use. 

• Copy the text of the email you want to reuse and open a new Note 
CTRL+SHIFT+N, paste the text in the new Note. The first line of a Note 
becomes the displayed name of the Note, in other words, if you change 
the first line to change the name of the Note. 

11. Create Folders in Outlook. Imagine not having even a basic filing system in 
your office – crazy, right? Now look at how you are using your email software. Do you 
have filing system for those hundreds of emails you get weekly? 
To organize your Inbox, Folders and Rules are a dynamite combination that makes 
the software serve as a gatekeeper for incoming emails. Because the folders are 
organized by subject or sender, you have an instant way to prioritize what emails you 
will read and which ones can wait until later. This one idea alone can easily save you 
two to five hours a week spent needlessly wading through unfiltered emails.  
First, create your folders (right click on your Inbox and click on New Folder). I use 
folders for client projects, staff, sub-contractors and suppliers (such as my web design 
folks). Avoid embedding one folder inside another (in other words, always right click 
on ‘Inbox’ when creating new folders). If the main folder is closed you won’t be able to 
tell if the sub-folder has new emails.  
A favorite folder I have is labeled ‘News’ – this is for e-zines, newsletters, 
advertisements, etc. I am interested in what these companies and authors are 
sending, but only on my schedule. About once a month I look at the 300 to 400 emails 
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in there, quickly read the ones I’m interested in, and then delete them all. That’s 300 
to 400 emails that never land in my Inbox and that I can deal with in less than fifteen 
minutes once a month. Nice.8 
Once you have created your folders, you are ready to create rules to automatically 
move the new emails into their folders.9  
Right click on a new email that you want to go into a folder. Choose Create Rule, and 
click on the checkbox From [sender], then click on the checkbox Move the item to 
folder. Click on Select Folder and choose the appropriate folder. Finish with OK > 
OK.  
A window will appear asking if you want to run your new rule on all messages in the 
current folder. Click the checkbox and select OK. 
The following one-time change will create a rule that will instruct Outlook to store your 
reply in the same folder that the new email was moved to: Go to Tools > Options > 
Preferences > Email Options > Advanced Email Options and check In folders other than 
the Inbox, save replies with original message. 

Now your complete conversation with a colleague, client or committee is stored in one 
folder. 

Once you have these folders set up you need to change your habit to check folders 
first. When you open Outlook, look for folders that are ‘lit up’ with a blue number 
beside them (indicating the number of emails unread). Based on the relative 
importance of the folders, decide which ones to read first and which ones to ignore.  
 My typical routine is to read email in client folders, then office folders, then project 
folders, in that order. Then I scan recent additions to my Inbox. By then I’ve 
addressed the highlights, everything else can wait. This puts new emails on my 
schedule, not that of the sender. 

                                             
8 Here’s another favorite - “Special People”. Yep, you know who they are. Create rules for all those 
folks who love to ‘keep you in the loop’ and send their missives to your new “Special People” folder. 
This way if you need to know when their garage sale is happening, you’ve got it.  
9 If you want to change the order of your folders simply right click and rename a folder to move it 
higher in order of alphabet. 
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12. Improve your typing speed. Okay, I admit this suggestion might not be 
popular – but trust me, it will be worth it. 
Do the math: how much time could you be saving every day if you could increase your 
typing speed by even ten percent? The average adult types at about 38-40 words per 
minute, whereas a professional typist would crank out the words and 70-80 (and 
some hit warp speed numbers like 100-110 words per minute). Here are reasons why 
learning to type faster makes sense. 
We all have to type. Other than your phone, which might not allow you to use more 
than your thumbs to compose a message, we are on our keyboards off and on all day. 
Even you IT folks that think you use your mouse more than the keyboard would do 
well to actually observe how often you have to send off a quick reply to a customer or 
compose some copy for a FAQ document. It’s simply makes sense, if you type faster 
you can get more done with less effort. 
If you can type faster you can allocate more brain power to composition and less to 
the mechanics of finding the ‘h’ when you just hit the ‘j’ by mistake. This means you 
will write better, spend less time editing and produce better results from your 
writing. A good example is a blog or article. The more focused you can remain as you 
compose the first draft the less time will be spend editing and re-editing. Now 
extrapolate that same exercise over the course of a year and see how much effort you 
can save. 
Here’s some simple math. Suppose that you type at about 30-40 words per minute 
now. And with just a little bit of practice you increase this to 60 words per minute. 
This is not super fast, but obviously 50% faster than before. Now if you were typing 
for just one hour per day (many people we work with are typing at least three times 
more than this a day) this increase in speed would save you some two and one half 
weeks a year (based on a 200 day working year), just in typing time! That’s got to 
convince you that this is a great investment. 
With inexpensive software that you can download for about $20, you are almost 
guaranteed to get that ten percent improvement. For most people this would be the 
equivalent of about one hour saved every week.10 
 

                                             
10 A fun way to get started is to Google “free typing test” and see what your current speed is. Make a 
goal to increase your speed by at least ten percent. If you practice just a few times, you will be amazed 
at how quickly your speed increases. 
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THE ‘SOMEDAY’ TEST.  

Still stuck with a couple of hundred emails in your Inbox? I like to put these to the ‘One 
Month’ test. Here’s how: first create a new folder in your Inbox titled ‘One Month Hold 
[date] (add the date one month from now)’.  

Next, change your view to show only unread emails by selecting View > Current View > 
Unread Messages in This Folder. Select all emails that show up as unread (CTL+A). Then 
click and drag all selected emails to your new folder. Change your view back to show all 
emails (View > Current View > Messages). And voila, you have parked your unread 
emails out of sight. The date on the folder will let you know when to revisit the content 
(you can also create a flag with a bring-forward date).  

I wait for one month and then either just delete the whole folder, or quickly scan for 
any emails that need a response. It is amazing how few emails I find that actually need 
a response. Besides, if it’s really 
important someone will usually 
remind me or resend the message. 
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LEARN SHORTCUT KEYS  

Shortcut keys can cut your time on email by another ten percent. With shortcut 
keys, you avoid having to search for the pull-down menus by going straight to the 
command you need. If you are right handed you will notice that most shortcut keys 
are combinations found in the lower-left hand corner of the keyboard. This means you 
can be using the mouse with your right hand while moving quickly to where you want 
to go with the other hand. Here are the most popular shortcut keys. Print this list out 
and keep it by your keyboard until you have them memorized.11  
These are quick ways to negotiate in Outlook. Use these to jump to the action you 
want without going through drop downs or clicking icons: 

• CTRL+SHIFT+K (new task in Outlook) 
• CTRL+SHIFT+M (new email message in Outlook) 
• CTRL+SHIFT+C (add new contact in Outlook) 
• CTRL+SHIFT+A (add new appointment in Outlook) 
• CTRL+SHIFT+N (add new note in Outlook) 

To negotiate emails faster – practice these shortcuts: 
• CTRL+F (forward) 
• CTRL+R (reply to Sender) 
• CTRL+SHIFT+R (reply to All) 
• ALT+S (Send) 

These are the universal Microsoft edit shortcuts. You can use them in virtually all 
Microsoft products: 

• CTRL+A (select all) 
• CTRL+C (copy) 
• CTRL+V (paste) 
• CTRL+X (delete) 
• CTRL+D (delete) 

                                             
11  For more shortcut keys right from the source, go to:  http://bit.ly/bPnqOM 
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CREATING A TEAM SOLUTION 

When you're on top of everything it's hard to get to the 
bottom of anything. 

-LINDA STONE, coined the phrase "continuous partial attention” 

I’ve just provided the best solutions I know of for you to reduce your time on 
email, but what about a team approach? More and more I am hearing of team-wide or 
corporate-wide approaches to reducing time spent on email. In my opinion this is a 
‘must-do’ for any group that is experiencing anything more than minor time 
inconvenience from email volume.  

Getting together to explore strategies that everyone could benefit from will not 
only give permission for folks to change their ways, it is also a great way to raise 
awareness about what is acceptable practice and what is not preferred. 

One of the first corporate-wide email solutions I read about was from Pfizer 
Canada. As an experiment vice president Jon Coleman sent out an email to ten direct 
reports at 10:00 am on a Sunday morning requesting some feedback on a client issue. 
Within one hour eight people had responded. He was shocked by this ‘always on’ 
attitude "Many people judge their productivity based on how many emails they've 
responded to," said Coleman. "That's a ridiculous measure." 

The new Pfiser policy is called ‘Freedom six to six’ bans email between 6 pm 
and 6 am and on weekends. They also brought in trainers to teach staff how to be 
efficient with email.  
Other team or organization-based solutions could include: 

• Provide training on the basics for using your email software (M/S 
Outlook, Mail, etc.). I’m constantly amazed how few people have taken 
time to learn even the basics such as shortcut keys, folders, signatures, 
search, or attachments 

• Black-out Fridays – no emails are sent or read 
• Forwarding of enterprise-wide status reports and announcements to 

RSS subscriptions 
• Use No Reply Needed (or NRN) in the subject field. This will help cut 

down on those “thank you/you’re welcome” emails that gum up your 
Inbox 
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• Agreements on email etiquette covering topics such as: appropriate 
email use (don’t use email for conflict resolution or talking about the 
boss); professionalism; protection from liability; use of attachments;  
proofreading; copy vs blind copy (cc vs bcc); use of capitals, and so on. 

• “Quiet time” - a block of the day when email and IM notifications are 
turned off, with email checked once every hour instead 

• Posting staff newsletters on an intranet site instead of using email for 
distribution 

• Free typing lessons (really!). Hey, I know I’m harping on this, but 
doesn’t it make sense? If you are paying someone $60,000 plus bonuses, 
that’s about $1 per minute. Don’t you think a $20 investment to 
download a typing lesson is worth it?  

BAN EXCESSIVE CC’ING 

If Mary was working on a document and wanted to have seven colleagues offer 
editing comments she could email all of them. No problem so far. But what if 
everyone on that list decided to share their comments, edits and thoughts with the 
whole group by using Reply All? Obviously, that would generate seven times seven, or 
forty nine responses. To continue with this scenario, if Mary was then to take their 
suggestions, make changes to the document and re-circulate it for comments two 
more times and each time Reply All was used by all respondents, the total number of 
emails generated could be as much as 168 (the original three emails from Mary, times 
seven sent out, plus three times forty-nine), depending on how many replied.  

Take this simple scenario and extrapolate it across the whole company, and 
you have a tsunami of pointless replies and cc’ing being generated daily between 
staff.  

Of course using reply all or cc’ing extra people is not done with mal intent (or is 
it)? People often just want to keep others informed, or seek their input. The downside, 
however, is we are having to wade through more email volume. And when Inboxes 
are already full, being cc’d by a colleague on something you really don’t need to know 
about becomes more of an irritation than a benefit.  
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A friend who teaches at a university often complains that internal email from 
colleagues and others on campus is so riddled with barbeque announcements and 
unrelated staff policy updates that he now rarely reads any of it. If these unwanted 
‘nice-to-know’ emails are filling his Inbox, imagine the impact across the whole 
campus. 

I recommend that you start with your own 
practices and be more aware about when and when 
not to CC others. Next get some support from senior 
staff on how to support this policy. Third, create some 
simple, easy to remember formulas to use for decision 
making. For example, one client of ours has agreed 
that if including others in a message is essential then 
they will only include the other email addresses as 
blind carbon copies (BCC) in this way it is impossible 
to reply to all. 
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GO TO THE SOURCE 

Be sceptical of your stories: I don’t necessarily agree with 
everything I say. 

-MARSHALL MCLUHAN, Canadian educator, philosopher and scholar 

One of the simplest solutions is to go to the source and have a look at why staff 
are sending  so many emails. As an exercise, go through an average day’s email and 
group them into categories: need-to-know; client-related; chatting; communication 
about people at work; scheduling; etc. There will be obvious groups. This will be true 
of most everyone. The next question is: which groups are being used excessively, and 
how can you reduce this? 

For most organizations the need-to-know and nice-to-know chatter are obvious 
culprits. Just one meeting with your team about this could be the start of a dramatic 
reduction of lost time. Rest assured that no one is going to vote for wasting more 
time; they will all want to know how to spend less time on low-value communications. 

For any kind of team debrief process I like to always start by recognizing what 
is working. Draw a line down the center of a piece of flip chart paper and label the 
left-hand column with a large plus symbol (‘+’) and label the right-hand column 
“delta” (for change). Ask the group for a list of what is going well with team 
communications, including electronic communications. Make this list in the left-hand 
column. Don’t stop until you feel like there is a healthy record of what is working 
well.  

Next, ask the group for a list of what could be improved. Record everything, 
even if the suggestion might be unrealistic (e.g. we all work from home in our 
pajamas and all email is banned), record it. Once you have a good list, reduce the 
obvious duplications and then have the team rate the suggestions from most realistic 
and valuable to least realist and valuable. And, finally, have a discussion about how 
to make these changes happen and how to make them stick.  

I used this process with a team recently and it was exciting to see the ideas 
flying onto the flip chart. After only 10 minutes we had a list of changes that 
included: posting meeting minutes on the company Intranet for later retrieval, having 
a one page email length rule, agreeing to include a necessary action in every email 
and to not send emails to colleagues after 12:00 noon on Fridays. 
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ENCOURAGE HUMAN MOMENTS 

John works in a forestry department and relies heavily on email to 
communicate with colleagues, many who are either in the field or at remote offices. 
One day he was working on a report that was due that week and he needed some 
current statistics from a colleague. So he did what most of us would do: he sent an 
email request.  

One day passed without a response, so he again sent an email with the same 
request. With his frustration increasing, the next day he sent a second reminder 
email – this time with the ‘urgent’ flag. Still no response.  

Finally, on the third day, completely perplexed and frustrated, he stood up, 
leaned over the cubicle wall, and said, “Can I please have those statistics!” 
Sometimes we just need to get off our butts, walk down the hall, and connect. 

Edward Hallowell, author of Human Moments and CrazyBusy, calls for more 
of what he terms “human moments” in the workplace. These are the moments when 
people actually meet and talk, face to face. “I believe that it has started to disappear 
from modern life,” says Hallowell, “and I sense that we all may be about to discover 
the destructive power of its absence.”12 

He warns that our addiction to electronic communications (cell phone, email, 
conference calls, Skype, voice mail, etc.) lessens the quality of communications and is 
a negative contributor to social and individual health in the workplace.  

Meet with your team, start a conversation about electronic vs. human moments 
and create agreements on simple, easy strategies to encourage more of the latter and 
much less of the former. You might be surprised to find out how many other people 
are experiencing the same frustrations and anxiety about these issues. 

                                             
12 Harvard Business Review, Reprint 99104. Both books, Human Moments and CrazyBusy, are quick, 
entertaining reads. Hallowell likens some symptoms he sees in the workplace as being similar to 
Attention Deficit Disorder in adults. 
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WHAT NEXT? 

Take care in your minutes, and the hours will take care of 
themselves. 

-LORD CHESTERFIELD, ambassador to Spain 

Here’s what we know about email, Facebook, Twitter and a lot of the other 
electronic wonders that are quickly becoming commonplace: they aren’t going away. 
Not only are there more users and members for social media services, but there is a 
huge shift to more electronic communication and commerce. 

Getting smarter (not harder) is the best solution for handling the increasing 
workload that these communication tools create. This book provided you with many 
solutions that you can start to enjoy immediately. Here’s a quick summary: 
What are your measurements? - get clear about the time you are actually 
spending on email. What you think of as “a little here and a little there” could easily 
be equivalent to full time work for two to three weeks a year. Getting a realistic 
measurement of the impact of your time on email (not that it can be all eliminated) is 
motivation to create real change. 
Check your email less often - the #1 solution for quickly changing email habits 
Set Outlook to start with calendar and tasks – keep priorities in front of you 
all day 
Use the right medium - avoid long email dissertations and replies 
Use the subject line creatively – help the reader to move faster through their 
emails and sort by subject line 
Turn notification of new messages off - work from a plan not reminders you 
will ignore anyway 
Less is best - keep emails short and separate topics into separate emails 

Color-code your email - let the software work for you 
Park emails - learn how to use drag and drop to quickly create BFW’s 
Don’t open an email until you are ready to deal with it – allow less mental 
distractions 
Don’t repeat yourself  - use the cool tools to be more efficient 
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Create folders in Outlook - this is a no-brainer for your main contacts only 
Improve your typing speed - say no more 
Learn shortcut keys  - say no more (again) 
The ‘someday’ test  - Okay it’s fun to try (at least once) 
Creating a team solution - my guess is everyone will want the same solutions, so 
why not start the conversation? 
Ban excessive cc’ing - or at least talk about it. 
Go to the source  - spend some time to find the patterns that fill the Inboxes. 
Encourage human moments - get back to the basics: humans work better if they 
at least spend some time together. 
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COOL TOOLS AND OTHER RESOURCES 
Get a free time audit tool – this is a neat tool to record how you spend your time. 
Just have it open for one day and it will tell you how much time went to Boulders, 
Pebbles and Sand. Go to www.HughCulver.com>Products>’Free tips and Articles’ 
www.typingtest.com - This is like a (free) trip to the dentist – quickly learn how 
good your habits are. 
www.eggtimer.com - a free, simple on-line countdown timer. Try it in a meeting 
and keep folks honest. 
www.rescuetime.com - This is a very cool tool. Get a dashboard reading on what 
you have been doing and for how long. It’s like having a coach watch you for a day. 
There is a 14 free trial option. 
www.standss.com/ms/en.asp - wouldn’t it be great if there was a virtual ‘stickie’ 
that you could attach to an email? I know that sometimes there are details of a 
transaction that I don’t want to send in the email, like a reminder to myself to check 
in with a third party. Check out email notes this is the Microsoft approved solution 
(there’s a free download you can try). 
www.dropbox.com – this is a brilliant solution for sending huge attachments. No 
time limitations, automatically updated online copy of your files and easy for the 
receiver to access them and download. It also doubles as a simple online backup 
service. 
www.roboform.com - one of the most indispensible solutions I have purchased. All 
your passwords and user names recorded and ready to fill-in for a temporary loss of 
memory. I also store passports, car rental accounts, banking information and it’s 
synced with my iphone.  
Learn how to set up rules in Outlook 2007 http://bit.ly/aehW2G 
Learn how to use Quick Parts in Outlook 2007 http://bit.ly/9sxREE 
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Hugh D. Culver, MBA, CSP 
Highly sought after keynote speaker and 

corporate trainer, Hugh D. Culver is an Ironman 
Competitor, Mountain Climber, 10 time 
Marathoner and successful businessman. His 
powerful keynote presentations and training 
programs are thoroughly researched, content-rich 
and delivered with a passion for creating lasting 
change in audience’s lives. 

Hugh's humour and insights will entertain 
and educate your audience to the powerful choices 
that are always available in their work and their 
lives. His programs focus on Leadership, 
Motivation and Inspiration, Conflict Management, 
Time Management, and Personal Leadership in 
the workplace.  

Since 1991 Hugh has presented his special blend of street smarts, humour and 
passion to over 450 organizations, including: Imperial Oil, Royal Bank of Canada, 
Sun Rype Products, Telus, Red Cross, KPMG as well as three universities and four 
colleges. 

Hugh has an MBA from Simon Fraser University, is a CSP (Certified Speaking 
Professional, one of 40 in Canada) and CFP (Certified Facilitation Professional, one of 
88 in Canada). 

 
Learn about Hugh’s presentations and other products at www.HughCulver.com 




